Jump to content
Gauddlike

[V9.1] Geoscape - Frequent CTD around late June.

Recommended Posts

This is the same issue Nutbar reported earlier but I am unable to access his thread (error 404).

I have managed to duplicate the crash many times but all at different dates and time, June 22nd onwards.

I have a feeling that it is related to a random event but haven't found a way to test that.

Anyone else found a reason for this one?

Share this post


Link to post
Share on other sites

We had an issue like this before, and it was fixed. I'll try to reproduce it.

Share this post


Link to post
Share on other sites

Same here, Gauddlike. I don't know what's wrong with my post about it. I can not access it either. Lol! But, anyway, yeah, I'm getting frequent CTD on geoscape, usually using max time speed, and usually late June/early July.

Edit: Mods, please remove BOTH of my redundant threads that I started about "(v9.1) CTD geoscape". No one can read them anyway! Lol! Also, sorry about the round bracket thing. I had no idea. I have never seen that before. I will be sure to use "[]" from now on! And finally, I double posted that thread by pure accident. I think it was because it said "error" the first time I posted it, so I posted it again, thinking the first post didn't actually work, but I guess it did. Sorry again! =)

Edited by Nutbar

Share this post


Link to post
Share on other sites

It could be the normal brackets you have used in the thread title I guess.

Maybe the forum doesn't like certain characters in the subject?

The other threads I have been unable to access have had plus or brackets in them as well I think.

Share this post


Link to post
Share on other sites

So far i have CTD at the end of june on every game i start.

Doesnt matter what speed im on in geoscape.

I also think it is related to a random event but have not been able to find a way to see what that is.

save/reload makes no dif either, once it crashes that game never gets beyond its crash date.

Share this post


Link to post
Share on other sites
It could be the normal brackets you have used in the thread title I guess.

Maybe the forum doesn't like certain characters in the subject?

The other threads I have been unable to access have had plus or brackets in them as well I think.

I just tested that Gauddlike.

His thread here:

http://www.goldhawkinteractive.com/forums/showthread.php?1224-(V9.1)-Frequent-CTD-on-geoscape

The link has the ( ) in it. And it doesn't work, however if you use the below link that has the ( ) removed from it will go through. The forums appear to be parsing the links improperly.

http://www.goldhawkinteractive.com/forums/showthread.php?1224-V9.1-Frequent-CTD-on-geoscape

Share this post


Link to post
Share on other sites

I've had this too. Maybe it is when a new alien craft first tries to turn up? I have only seen light scouts and fighters up untill the point of crash.

Share this post


Link to post
Share on other sites

Just went to July 2nd with no crash yet...that is some boredom though, nothing but light scouts and fighters. I have gotten expert at destroying both so no crash site, with no dmg taken to my 2 f-17's lol

Share this post


Link to post
Share on other sites

I now have a save where it crashes a couple of seconds later. I cannot seem to attach it though. I keep getting an Error404 in the popup window.

I still think it is when the regular scout tries to turn up for the first time, as I have yet to see anything but light scouts and fighters.

Share this post


Link to post
Share on other sites

I suppose this would be the proper thread for my crashing problem. My saved test game crashes in 12 July 1979, around 10:27 or 10:28 (varies a bit in each try). Game speed is irrelevant for the crash.

I have modified a few files but only related to the freezes in tactical combat due to animations (like the sebilian soldier).

Playing on Debug Mode generated this.

xenocrash.png

The saved game can be found here.

Share this post


Link to post
Share on other sites

I also experience this crash to desk top in the geoscape last night and I believe it was June or July don't really know exactly when but it was after I had taken down a few scouts-never even made it to the ground, there were no UFO crash sites and UFOs kept escaping.

Edited by windex

Share this post


Link to post
Share on other sites

I started from scratch 3 times and every time I got CTD around 25-29 June. On Desura and Standalone version.

*Any tips how to pas June? Is it possible?

Edited by Amiga4ever

Share this post


Link to post
Share on other sites

Is anyone even reading this thread anymore? Last post was one WEEK ago? I have completely stopped playing/testing the game since 9.1 came out because of this bug. It makes the game unplayable for me. Has there been a fix to this yet? Are there only a few people that actually have this bug?

Share this post


Link to post
Share on other sites

If you ask me - in 9.2 too

added:

Hm, load last save where i has five crashes in row in 30-31 of july and just wait again - and now no crash(i think this phrase is incorrect but i don't know how to say it better)

But some times crash again - i think game begin try to spawn something what is incorrect or missing.

Edited by zzz

Share this post


Link to post
Share on other sites

Have you started a new game since 9.2 came out that has the same problem or is this a 9.1 save game you are using?

I only ask because I have played through several times into August with v9.2 and not had a crash.

That may be a progress issue though as I usually take the game slowly (trying to break it) so you may be further through the alien spawn cycle, research tree or whatever.

Share this post


Link to post
Share on other sites

No, new game, of course. I had lot of them.

I have played through several times into August

Than this is must be something with me/

There lack of debug info - i don't see any crashlogs or loading logs - hard to understand what is happened,

What is difficulty you play?

Added:

Game begin crash somewhere above ~550 alien ticker

It's where game introduce base attack and terror mission, as far as i understand.

I try edit AM files but game still crashes in similar way. Maybe there something else.

Edited by zzz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×