Jump to content
Ruggerman

[V12.2] Game will not start

Recommended Posts

I download the 12.2 hot-fix, and it just stuck on the loading screen, and never got to the main screen.

I verified the files in steam, and it stated that 4 files were missing, so then

I uninstalled the game, and then reinstalled it, but no joy, the game will not even start?

Share this post


Link to post
Share on other sites

I have download the whole game twice now, and the game will not even start.

I have verified the files in steam, it states they they are OK, but will not start???

Share this post


Link to post
Share on other sites

I had this when I first started a new game, but I just closed the game and reopened it, then started a new game and it worked fine. 

Share this post


Link to post
Share on other sites
Posted (edited)

Hmm... Didn´t had the Problem. Workes fine from the first Launch on after the Upgrade.

Edited by Alienkiller

Share this post


Link to post
Share on other sites

Thank you Emily_F but I have done that a number of times, and the game just gets to the Load screen for half a second and falls over, and will not start.

I have verified the files in steam, and even uninstalled and reinstalled twice, and NO JOY.

So I will just wait for the next incarnation, of V13 and hope for the best!!

Share this post


Link to post
Share on other sites

One thing that's worked for me in the past is to uninstall the game, then go into where the xenonauts 2 directory is stored in Steam (this is for me /steam/steamapps/common/xenonauts 2/ and delete that. Also, go to where your saved games are stored (again, for me this is /documents/my saved games/Xenonauts 2) and delete that as well, so there's absolutely no evidence what-so-ever of Xenonauts 2 on your PC, then re-install. 

Share this post


Link to post
Share on other sites

I have done as you have instructed, but to no avail. All the other updates have worked in the past, but this one refuses to work.

Hope the next update, works as intended.

Thank you for you help.

Share this post


Link to post
Share on other sites

I have found out that my Bitdefender anti-virus software was stopping the game to load, so I have made the a appropriate adjustments and it how works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×