Jump to content
TacticalDragon

[X1.08 + X:CE 0.25HF] XNT Into Darkness Mod V6.0 "Hellgate"

Recommended Posts

in addition to shooting down, you also have to complete:

- a lab research of the corvette

- after the above, manufacture the Corvette dissemble project (requires another corvette datacore)

ah great!

I was missing the manufacturing bit - working great now

Thanks!

Share this post


Link to post
Share on other sites

Hello, Great mod guys im loving it.

However i have a query, i startd a new game on insane mode for shits n giggles, but im not getting any disassemble in the manufactory area. So im stuck with Condor aircraft.

Is this normal? im running the latest XCE (steam auto update) 0.34 (5 oct) and the latest hellgate.

Is somethign wrong with this install?

Thanks for your time :)

az.

ANSWER: i didnt have any free hanger spots, altho many data cores.

Thanks to TacticalDragon for response in other thread.

Edited by aZmoDen

Share this post


Link to post
Share on other sites

@ XNT Developer Team, can i use all the resources and things you worked on in my mod, or other mods ?

Share this post


Link to post
Share on other sites
@ XNT Developer Team, can i use all the resources and things you worked on in my mod, or other mods ?

Your completly free to use all the content here.

Enjoy it!

Share this post


Link to post
Share on other sites
Hello, Great mod guys im loving it.

However i have a query, i startd a new game on insane mode for shits n giggles, but im not getting any disassemble in the manufactory area. So im stuck with Condor aircraft.

Is this normal? im running the latest XCE (steam auto update) 0.34 (5 oct) and the latest hellgate.

Is somethign wrong with this install?

Thanks for your time :)

az.

ANSWER: i didnt have any free hanger spots, altho many data cores.

Thanks to TacticalDragon for response in other thread.

Im glad you solve the disassembling protocol.

Thanks for playing!

Share this post


Link to post
Share on other sites

Just to be clear,  do I need to install Community Edition to my GOG installation of Xenonauts before installing

 

[X1.08 + X:CE 0.25HF] XNT Into Darkness Mod V6.0 "Hellgate"

Share this post


Link to post
Share on other sites
24 minutes ago, RiflePoet said:

Hi, is this compatible with 1.65? Or should I still use CE?

Yes you should use XCE.

Share this post


Link to post
Share on other sites
8 hours ago, TacticalDragon said:

Hey charon how are you

Nice to see you around.

Aye nice to see you too. Are you staying for a moment ? I wanted to have a private conversation with you per pm.

 

And there were some other guys also asking for you, @trueman11 i think.

Share this post


Link to post
Share on other sites
1 hour ago, Charon said:

Aye nice to see you too. Are you staying for a moment ? I wanted to have a private conversation with you per pm.

 

And there were some other guys also asking for you, @trueman11 i think.

Great, I contact trueman yesterday.

I send you a PM charon.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×