Jump to content
Sign in to follow this  

Recommended Posts

Just got this today, and it won't start. I see the "option" screen on startup (after opening the Xenonauts.exe, the "Xenonauts Launcher"), and I immediately get "Xenonauts.exe has stopped responding". I triad validating files through Desura, but it just hangs. Any help is greatly appreciated! Let me know if I need to provide a full dxdiag!

I'm on 64-bit Win 7

AMD CPU

AMD 6770 GPU

Downloaded Xenonauts through Desura.exe

Here is the Windows generated "problem signature":


Problem signature:

Problem Event Name: APPCRASH

Application Name: Xenonauts.exe

Application Version: 0.0.0.0

Application Timestamp: 514b5546

Fault Module Name: StackHash_0a9e

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Code: c0000005

Exception Offset: 00000000

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Share this post


Link to post
Share on other sites

Hmmm. Is it when you load up the launcher, or the actual game? Try running the LauncherFix.bat script in the /xenonauts/ directory.

Share this post


Link to post
Share on other sites

can you upload that file somewhere as i dont even have that in my folders

dont see the launcher at all, just uses 100% of my HD for as long as the process is active and im not redownloading the entire thing again as you dont use a torrent file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×