Jump to content
Sign in to follow this  
OldGator6

Closed Beta V3.2 Hot Fix General

Recommended Posts

I dont get this issue on 1920*1080 (16:9) pixel resolution. Issue seems to be related to 1680 * 1050 (16:10) screen resolution.

Share this post


Link to post
Share on other sites
15 hours ago, wulf 21 said:

I dont get this issue on 1920*1080 (16:9) pixel resolution. Issue seems to be related to 1680 * 1050 (16:10) screen resolution.

I don't have that resolution as a choice (1920x1080)

I tried several other ofthe resolutions I'm offered and they all seem to have the same issue

Edited by Dren608

Share this post


Link to post
Share on other sites
4 hours ago, Dren608 said:

I don't have that resolution as a choice (1920x1080)

I tried several other ofthe resolutions I'm offered and they all seem to have the same issue

I guess you don't see resolutions that are bigger than your actual screen size but what you might see is 1600x900 which has the same ratio as my screen (16:9). Maybe you can try that.

That said, ofc. it is a bug that needs to be fixed by the devs. I mainly intended this reply as an additional info, so they can find the issue more quickly, not as a permanent solution.

Share this post


Link to post
Share on other sites
On 3/31/2019 at 12:50 AM, OldGator6 said:

Atlas Base main screen

Construction Menu is falling off the left side of my screen.

 

On 3/31/2019 at 3:24 AM, Dren608 said:

Plus one to this

Thanks for the reports. Indeed, it's because that screen got edited and the non-16:9 scaling support got broken. I've fixed it up and it'll be working properly in the next build!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×