Jump to content
Sign in to follow this  
Alienkiller

CTD to Monthly Allowance

Recommended Posts

Like the Title says, there is a big Bug after the first Month-Report in January. If the Date will switch to February, March etc. then an CTD comes without warning.

It dosen´t matter what you are doing (Build up a new Base, making Research & Development, Equip your Soldiers, get your Fighters / Transport on Patrol etc.). The monthly Allowance get the Game Crashing automatically.

There are no Failures in the Datas (Steam Check), so it must be a Bug. You can play the Month January, but then is Game Over, exactly to the monthly Allowance at 00:00 Hour to February 1. If that happens there, all monthly Allowance get this Bug / big Failure.

Hope you get this fixed in the first Hotfix to the Weekend so that we can test the new Features and Archives implemented in Beta 15.

 

Share this post


Link to post
Share on other sites
3 hours ago, Alienkiller said:

Like the Title says, there is a big Bug after the first Month-Report in January. If the Date will switch to February, March etc. then an CTD comes without warning.

It dosen´t matter what you are doing (Build up a new Base, making Research & Development, Equip your Soldiers, get your Fighters / Transport on Patrol etc.). The monthly Allowance get the Game Crashing automatically.

There are no Failures in the Datas (Steam Check), so it must be a Bug. You can play the Month January, but then is Game Over, exactly to the monthly Allowance at 00:00 Hour to February 1. If that happens there, all monthly Allowance get this Bug / big Failure.

Hope you get this fixed in the first Hotfix to the Weekend so that we can test the new Features and Archives implemented in Beta 15.

 

Please can you attach a save game? I just let the game run into February without doing anything and it works fine, so I'll need a save game to see what is causing the issue.

Share this post


Link to post
Share on other sites
4 hours ago, Alienkiller said:

Will give that a promt attention after I get home.

The Files are attached. The first one is shortly before the Crash, the second directly after the Founding Report.

user_basis_2_im_aufbau-13.json

auto_strategy_funding_report-9.json

Thanks, I can reproduce that crash now. We'll look into it tomorrow and hopefully have it fixed for the hotfix!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×