Jump to content
Sign in to follow this  
Challenge

V8.1 load game CTD

Recommended Posts

Did a save titled "Tactical" to save a ground battle to continue when I had time. Had time this morning. Launcher worked, got Alien invasion version of "Jaws" music, opened save files, click file, click "load", see ground fight game screen in B&W, CTD.

Happened with all my game saves and the auto saves I tried. Strategic map saves load normally and play through. However, none of the tactical map saves will load.

This began this morning and I had no problem with them last night.

I've included auto saves for both strategy and ground combat, the last output log, and my last save file.

strategy-17.json

groundcombat-85.json

output.log_1.4ba7c7ef25248a25eb528e027cea4eb5

user-16.json

Edited by Challenge
found the files

Share this post


Link to post
Share on other sites

Thanks. Yeah, I can reproduce this - we'll have a look at what might be causing it and try and fix it up as soon as possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×