Jump to content

Recommended Posts

I just got the first Xenonauts today and while I like the old X-Com games I was itching to play this. problem is the launcher in steam, once you config and hit to play game, it appears if the game is launching and then it just quits back to being not running. back to Steam. no error messages, nothing.

My Specs:

 

 

specs.png

Share this post


Link to post
Share on other sites

here's the exceptions I got:

Faulting application name: xenonauts.exe, version: 0.0.0.0, time stamp: 0x569be077
Faulting module name: xenonauts.exe, version: 0.0.0.0, time stamp: 0x569be077
Exception code: 0xc0000005

Faulting application name: xenonauts.exe, version: 0.0.0.0, time stamp: 0x569be077
Faulting module name: xenonauts.exe, version: 0.0.0.0, time stamp: 0x569be077
Exception code: 0xc000041d
 

Share this post


Link to post
Share on other sites

Have you tried launching Xenonauts directly, rather than through steam? It would be Steam/steamapps/common/xenonauts/xenonauts.exe

Share this post


Link to post
Share on other sites
Posted (edited)

yes I have, compatiblity modes, launched as admin, etc.

what else is there? I heard there was this Launcher.bat but all the dropboxes 404'd

Edited by grindmonkey
needed to add something I noticed

Share this post


Link to post
Share on other sites

well I found out what the issue was

- Run as admin

- Windows XP (Service Pack 3)

- disable full screen optimizations (this was what needed to be done)

 

and now it works fine. oh well at least I can play now. and yes I started it within the folder instead of the steam overlay 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×