Jump to content
Ozzymandias

[ X:CE 0.34.3] Game crashes when intercepting landed Alien Base construction mission

Recommended Posts

I sent a Charlie to intercept a landed alien mission but the game crashes during the final moments of loading the ground mission. I did intercept some landed alien ships, though it was before I changed to X:CE, afterwards I never managed to see one or was fast enough to catch one, until now. It is still the same playthrough that started on vanilla. The crash is constant, after many reloads the same thing happens all the time. It is a base building mission because moments after the ship takes off again a base appears.
This is the first crash I'm experiencing.

Share this post


Link to post
Share on other sites

If the crash is constant, could you post a save file? :)

Share this post


Link to post
Share on other sites
56 minutes ago, Solver said:

If the crash is constant, could you post a save file? :)

SOLVER !!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
19 hours ago, Ozzymandias said:

Here it is. The dropship is already en route to the location, it is in South America.

Crash.sav

Thanks! I'm having a busy couple of weeks now, but will certainly try to take a look before the imminent 0.35 release.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×