Jump to content
Mopolopy

XCE 0.34.3 functions turned off ?

Recommended Posts

Hello,

I'm a complete newcomer to the forum. For a bit of background, I have played vanilla Xenonauts and loved it. I was thrilled to discover mods for it.
I managed to set up xce (0.31 and the mods from the mod package) and had fun with noting the casulaty list, the faster turns, the absence of the "hidden move" picture, the soldier's role icon being displayed next to their number in ground combat, incendiary grenades and rockets.

I have now moved to the latest version of xce (0.34.3 though X:CE Base Mod gives me 0.35 UNSTABLE ?) and mod package (discovering the latest version after my version basically stopped working of some sort? the game always crashed when I clicked on the equipment tab in the soldiers loadout menu) and noticed that several of the mentioned functions are not in effect: no incendiary grenades/rockets, "hidden move" pic back, no soldier role icon in ground combat.

Were these removed from XCE and associated mods or am i missing something else completely ?

Please advise.

xce mods all yes.jpg

sold_equipment.jpg

edit: Additionally, if those functions are to be activated by the user by changing values in various xml files, could someone be nice enough to pinpoint me which files and lines in said files should i look for in order to access (for example) retaking lost bases ?

Edited by Mopolopy

Share this post


Link to post
Share on other sites

@Charon Help regarding mod priority? Does that look right? I think the X:CE base mod should be lowest on the list?

Incendiary grenades should be in the game.

  • Like 1

Share this post


Link to post
Share on other sites

@Solver The modloader of the OP is so messed up that i didnt even bother to answer.

 

1. Dont put the base mod ontop of other things, ofcourse it doesnt work if "X:E Base Mod" doesnt have the lowest priority
2. You cant activate Furis and Armoured Assault at the same time. Apart from not even knowing if they still work they definitely dont work together.

 

For reference, this is how a functioning mod loader should look like, minus X-Division stuff:

Modloader.45.png

Edited by Charon
  • Like 1

Share this post


Link to post
Share on other sites
Quote

modloader of the OP is so messed up that i didnt even bother to answer.

A cold-hearted one I see. Geez.

Quote

You cant activate Furis and Armoured Assault at the same time. Apart from not even knowing if they still work they definitely dont work together.

How, so ? All my xce saves use both and seem okay: I can use vehicles with the modded stats & weapons and I have Assault Landers & Dreadnoughts zooming across the Strategic map.

Quote

For reference, this is how a functioning mod loader should look like, minus X-Division stuff:

That and a reply, I say "Thank you". I'm going to try to move those mods up and down and see if anything changes.

Edited by Mopolopy

Share this post


Link to post
Share on other sites

Addendum to previous post

Every time I start the launcher, the mods are positioned as in my original post. When I move down the Base Mod and click Play, I still get the warning message about the mods not having the correct priority. If I click "don't fix it", my saved games are fine AND I get the incendiary 'nades again (which is great!) ; however, if I click "yes, fix it automatically", my saved games run like before but without the incendiary 'nades.

Any thoughts on this ?

Edited by Mopolopy
the base mod is now at the bottom of the list on launch. Haven't touched anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×