Jump to content
Sign in to follow this  
silencer

Endgame broken?

Recommended Posts

Destroyed 2 generators, killed the commander but the door is shut tight. Something is wrong here:

[ATTACH]5716[/ATTACH]

Mods required: FitH, Lore+

Edit: It seems like damaging the last door with even 1 shot just makes them unopenable - brilliant.

s6.sav

s6.sav

Edited by silencer

Share this post


Link to post
Share on other sites

I just had the same bug, any way to fix this in a save file or do I need to go and redo the final mission?

I wouldn't mind if it was a case of the doors being damages and dooming my team, but I get the mission failed screen showing the High Praetor victorious despite the fact I obliterated him with a singularity cannon.

Edited by szyzyg

Share this post


Link to post
Share on other sites

*sigh* just had the same thing. Wall of Reapers coming up behind, and no-where to go. I think I nuked the Praetor with multiple missiles across the map (extra missiles stored in someone else's Predator backpack), as he wasn't present when I finally got to that room with the four 'beds' and the throne in it. Rear door still firmly locked shut after taking damage, even with the 0.31 XCE release (candidate 2, with both balance and settings as well as the armoured assault mod. No other mods installed.)

Looks like I'm going to have to assume I 'won' even though the game disagrees with me. Um, just before the large attrium with the heavy drone in the middle there were two side corridors leading off. Do these circle around to the exit by any chance? I think the whole area is swarming with Reapers now so I can't go back to check.

(EDIT: Well, I played it out, despite huge lags due to enormous numbers of reapers around, and though everyone died due to the door being stuck it at least gave me the 'win' ending. Went down with the ship, but took it out at least.)

Edited by Patupi

Share this post


Link to post
Share on other sites

If you have a save before you started the mission, you should be able to re-play the mission with XCE 0.31 fine. The reason why it didn't work is that the game saves the map data with the save game, so changes to the map don't take effect if you load straight into GC.

Share this post


Link to post
Share on other sites

I kind of wondered about that. Before I switched to XCE 0.31 I'd been having a weird error where the game would lock up and not accept any orders after the first attack I gave, and it wouldn't matter whether I loaded from a save in the ship, or from the geoscape. When the 0.31 version fixed that I just went with my save from at the beginning of the battle *sigh*. Seems like that was the wrong choice, but I don't really feel like starting that mission over again. Thanks for the info though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×