Jump to content

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Release Announcements
    • Development Updates
    • Off-Topic
  • Xenonauts-2
    • Xenonauts-2 Features
    • Xenonauts-2 General Discussion
  • Xenonauts: Strategic Planetary Defence Simulator
    • Xenonauts General Discussion
    • Xenonauts: Community Edition
    • Xenonauts Mods / Maps / Translations
    • Xenonauts Bug Reports / Troubleshooting

Categories

  • Complete Mods
  • Xenonauts: Community Edition

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Biography


Location


Interests


Occupation

Found 6 results

  1. So...basically the title. I just bought the game for the summer sale. I was a huge fan of the original Xcom, and liked the reboot, but felt it was missing the open endedness that made the original special. I have been playing an ironman game, without problems, for several hours. Now the game hangs on the next turn during hidden movement, every time. It just sits there indefinitely on 14% CPU usage(i7 4.4ghz) I can't even end the process; have to sign out of windows. Is my save totally corrupted? I don't have backups to go back on, due to playing ironman. Is there a fix for this, or have I hit the strategy gamer's worst nightmare? I am worried that if I start a new game, the same thing will happen hours in. AutosaveIM2017-06-26_03.49.34.sav
  2. Hello, I'm playing Xenonauts Community Edition with almost no mods (only the base ones enabled automatically, plus Ambiant Sounds). I was recording live on Twitch and for a Youtube Let's play, so that's quite unfortunate if I can't deliver the content of endgame. The crash occurs during a mission with a Praetor. This is the only time I've had the game freeze like this, so it's probably either linked to the Praetor himself or Psy powers. The first the issue didn't occur at this point but 5 turns later while inside the ship. I reloaded this save, and never managed to go further : It always freezes at the end of this turn. I even tried to not move at all, but no luck. After about 8 retries, I gave up. You can download the save below. Thanks, all help is appreciated. Oz_encours.7z
  3. About 50% of combat saves freeze the game just before completion.
  4. Howdy everyone This is my first post to the forums, so please be gentle ^^ Usually I just lurk at forums but this time I was motivated to create a post because of the severity of the situation: When in ground combat my computer frequently freezes with a hard lock. No more sound playing, no mouse movement, no harddrive action, not even the keyboard lights (scroll lock/etc) are responsive, really a deep deep frozen solid rock. Long wall of text: At first I thought it might be my video card because it is a Radeon 6950 with the shader-unlock-mod and additional undervoltaging. To my defence I'm under/overvolting and over/underclocking CPUs and GPUs now since my 486DX2-66. The system is (as far tests can go) rock stable with prime, intel-burn-in-test, Crysis, Metro 2033, OCCT, Furmark and everything I've thrown at it. So this was quite unexpected. Being a defesive nature of course I thought my special set-up was responsible for this, having Xenonauts maybe trigger something I might have overlooked. So to rule this out I flashed back the original BIOS of the card, reverting it to original factory defaults. A power cycle later I disabled MSI Afterburner, HWiNFO64 and every other hardware-centric software to minimize crosstalk and interactions to the hardware (never had any issue with this, but for testing rule out everything remotely associated). I fired up Xenonauts again and resumed the last savegame. I was pleased to witness a stable game. For some minutes. Then it locked up again. Then I rethought of something I might have missed. And after nothing came to my mind I thought maybe it would be best to report this at the forum. Maybe others have encountered this too, maybe there is something the devs would like to have a drift at. Essentially the game is currently unplayable for me. Starting it endangers my data as the computer hard locks with all caches unwritten to discs, corrupting file system and data files and programs getting panic because of being shut down unclean. (I HAD to fix some corrupted data, god bless backups!) snipped dxdiag: ------------------System Information------------------ Operating System: Windows 7 64-bit (6.1, Build 7601) Service Pack 1 Processor: AMD Phenom II X6 1090T Processor (6 CPUs), ~3.2GHz Memory: 8192MB RAMAvailable OS Memory: 8186MB RAM Page File: 3620MB used, 4562MB available Windows Dir: C:\Windows DirectX Version: DirectX 11DX Setup Parameters: Not found User DPI Setting: Using System DPISystem DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode------------DxDiag Notes------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Input Tab: No problems found.---------------Display Devices--------------- Card name: AMD Radeon HD 6900 Series Manufacturer: Advanced Micro Devices, Inc. Chip type: AMD Radeon Graphics Processor (0x6719) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_6719&SUBSYS_0B001002&REV_00 Display Memory: 1771 MB Dedicated Memory: 2030 MB Shared Memory: 3836 MB Current Mode: 1920 x 1200 (32 bit) (60Hz) Monitor Name: PnP-Monitor (Standard) Native Mode: 1920 x 1200(p) (59.950Hz) Output Type: DVI Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dllDriver File Version: 8.17.0010.1151 (English) Driver Version: 9.2.0.0 DDI Version: 11 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 9/28/2012 02:41:40, 1120768 bytes WHQL Logo'd: n/a WHQL Date Stamp: n/a Device Identifier: {D7B71EE2-2459-11CF-CD77-0A2BBEC2C535} Vendor ID: 0x1002 Device ID: 0x6719 SubSys ID: 0x0B001002 Revision ID: 0x0000Driver Strong Name: oem12.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_NICayman:9.2.0.0:pci\ven_1002&dev_6719 Rank Of Driver: 00E62001 Video Accel: ModeMPEG2_A ModeMPEG2_C Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps= D3D9 Overlay: Not Supported DXVA-HD: Not Supported DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled
  5. The research complete screen and the Engage ground combat windows came up at the same time. I clicked engage, then the research was in the background: When I got back to the geoscape, it was still there: And in base management too: Then I started an air combat: I noticed in this screen I could see the close button at the bottom right corner, so I clicked it. All I got was a blank screen, with a windows desktop style pointer. No sounds or anything, so I guess I would call it a freeze. Or maybe a crash.
  6. During my efforts to kill a sebillian I decided to throw a grenade, using the quick throw button. The throw animation played, but no boom, then the screen was frozen as shown: I also had a pointer, in addition to the target reticule on the sebillian. It made clicking sounds, but nothing would happen.
×