Jump to content

[XCE 0.35.1] Game won't launch.


Recommended Posts

After I installed the community edition the game won't launch.

  • I started with a clean install of Xenonauts from GOG.com, uninstalled the previous installation and removed all save files and userdata. (After I first tried to run it on the installation I already had installed and then reinstalled it without removing the save files and userdata.)
  • Started up the game to see if it works and it is working fine.
  • I then downloaded the community edition from this forum.
  • Extracted all the files into the game folder, overwriting existing files.
  • Started up the launcher and it said it was running the community edition 0.35.1
  • Pressed play Xenonauts and a second or so later Windows tells me it stopped working.

I have tried disabling my antivirus, running it as admin and setting compatibility to Windows 7 and none of them did anything. I might try some more things tomorrow, but this is all I've done for now.

MOMO.txt is my DxDiag file.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...