Jump to content

[X:CE Latest version] Game launcher will not load


Recommended Posts

Recently decided to play Xenonauts again. When I pressed play on Steam, instead of the launcher loading, all I got was a blank window, titled "Microsoft Visual C++ Runtime Library". After a few seconds, an "Okay" box appears on the window, and clicking it causes the window to close. The game stops running soon after. 
Launching directly from the .exe, setting it to run as admin doesn't work. I tried reverting to the standard edition and it worked fine, so the issue is specific to CE
Would appreciate any help on this matter

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...