Jump to content

Recommended Posts

Right its as the title says, nothing is showing in the workshop when I researched it, neither the Jackal Armour or the Hunter scout car, now yes I AM running mods, got the CE installed and everything, I have gone through the mods looking to see if any touch the workshop and apart from the CE I doubt anything touch's anything in there, yet when I have researched stuff I can't actually produce it. 

Now I tried to google this problem but all that did was continue to get me more annoyed and frustrated cause it thinks I mean steam workshop and when I tried to look for problems using the word engineering in stead? I got X-com problems....

anyway I have a distinct feeling I have run into this before but the heat is messing with my ability to think and remember what causes this issue I will start disabling mods 1 by 1 then launching the game untill I either A, find the problem or B. somebody knows whats the problem (its going to take me awhile).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×