Jump to content
Sign in to follow this  
Pentara

Soldier sorting not working

Recommended Posts

For me it worked ( Exp Ver 1.09 ) as long as I did not change the names. After I changed the names of my soldiers to EU01-EU15 it no longer worked. First became EU03 followed by EU07 then EU01.... complete chaos. So I no longer change the names of my soldiers.

Edit: With Exp. Ver. 1.5 it workes. Just renamed my soldiers to Eu01-Eu10 and it worked... I even tried to rename a soldier with a "K" as first letter to Eu01 and a soldier with a "B" as first letter to Eu02 and somebody with "D" to Eu03, another with "A" to Eu04.. and they were sorted as Eu01,Eu02,Eu03,Eu04... It is no longer chaotic. :)

Edited by Redbull102

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×