Jump to content

[V23.7 After failed Cleaner Infiltration - Geoscape] Time Acceleration not working


Recommended Posts

Had my first Cleaner Infiltration mission in the dessert.
Failed my first Cleaner Infiltration mission.

Damn if there would be some kind of briefing before to get a glimpse of what you will face there, one could prepare.
Landing inside a base of 20+ enemies without barely any cover, I would just bring Snipers, Heavys and Grenadiers...if only I could know...

 

But back to topic:

After that "mission" went through even if failed to learn from it, the game returned to geoscape. Then the end screen came showing me that three soldiers survived badly wounded. Accepting that and back on geoscape.
Want to speed time with buttons 1 - 4, none work. Clicking the icon does work but game is quite laggy and the Icon is not moving smoothly.

Two output logs and two saves as I don`t know which one it is:
output logs & saves.zip

 

Tiny graphic error here too:

Damaged sandbags are purple beneath after shot by my sniper.
image.thumb.png.408a0a4491903e4d9891ffe9366669de.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...