Jump to content
Sign in to follow this  
EnthalpyFlow

Savegame/Loading bug

Recommended Posts

Hi,

Whenever I tried to load any save made after an specific save game, the game crashes. It lets me save the game no matter how many times, but I can't load a single savegame after one specific savegame. I mean, if we put the savegame in order respect to the date of creation, there is a save game (more or less in the middle) that "marks" the place where I can no longer load the game. Backwards works great, but the newer savegames fails and make the game to crash to desktop. Hope this could be fixed. Tomorrow I'm gonna try to start over again and see if it's a problem of how many savegames I do (I do a LOT of saves :D) and tell here. Thanks in advance and sorry for my horrible English.

EDIT: I'm using the latest build (10.21) and I tried to verify the files and unistalling and reinstalling the game a couple of times

Edited by EnthalpyFlow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×