Jump to content

v. 9.1 Ground Combat - no view of upper levels and cannot ascend them


Recommended Posts

I've played my first UFO ground mission and noticed that I cannot see the upper levels/roofs nor can I use the stairs to climb up to them. This was true of both buildings and the grounded UFO.

I have Win 7 Home Pro 64-bit, Intel i-5 2500K 3.3Ghz processor, 8GB RAM, Nvidia Geforce GTX560 with 2 GB video RAM. This is a new PC and AFAIK I have the latest drivers.

Apart from that am having fun with it and look forward to the full release.

Link to comment
Share on other sites

Hello, there are some missing assets, but you should also adjust the camera height to get access to higher levels.

Thank you Matthew; I should have mentioned that I tried that but all I could see was black "blankets" where there should have been graphics of the upper levels.

Link to comment
Share on other sites

I've had this issue with the farm tileset; I don't think I've tried using the stairs on industrial since 8.9, and they worked then.

The issue as I had it was:

Xenonaut enters a barn with stairs

Move camera up one level. There are visible tiles on this level.

Click on a square on this level. Nothing happens.

The soldier is still selected, and can move around on the lower level. I'm wondering if it's a pathing issue; maybe the stairs aren't marked as passable or something.

Link to comment
Share on other sites

I've had this problem too, so far only with the farm tileset. Exactly like MrPyro describes the issue, the upper level is revealed from the blackness, it's just unreachable. After a bit of clicking, my soldier ran wildly at the stairs and remained at ground level with his legs clipping through the steps. :P

Link to comment
Share on other sites

Same here, had it happen in the farm map. Also, the stairway in the barn where this was an issue was displaying as two sets of stairs with one kind of overlapping the other. Very strange looking. However, the second time I had a farm map there was only one set of stairs displayed (and I didn't try going up them).

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...