Jump to content
Sign in to follow this  
Aaron

V20 Stable Candidate 1 available!

Recommended Posts

OK, i will start a new game and see what happens...

Well, new game appears to work correctly...

Edited by Helky

Share this post


Link to post
Share on other sites

It's going to rather difficult to get very far into the game with no save/load capabilty. Either you have leave the game up and your machine on 24/7 or you need to finish in one sitting. I better stock up on energy drinks! LOL!

Share this post


Link to post
Share on other sites

2 for 3 crashes when mission debrief screen tries to come up after killing last alien in first combat mission. Had problems with soldier management all fresh recruits were showing up wounded for 17 days and anyone that survived the first mission shows up with 98% health no matter how long they sit in base.

Share this post


Link to post
Share on other sites

Im agree. It would be great if develop team achive to update game withou losing saved games...

Share this post


Link to post
Share on other sites
Im agree. It would be great if develop team achive to update game withou losing saved games...

You are playing an early-access game.

Share this post


Link to post
Share on other sites

I started a new game, loaded up my troops with the right gear, started building a few additions to the base, shot down a UFO and sent my guys in.

Game loading screen, then crash to desktop.

Bummer.

EDIT: I deleted all existing saves and started again, this time it took me into the mission. Don't know if deleting the saves did anything or not, but it did run this time.

Edited by ls35a

Share this post


Link to post
Share on other sites

New game. 1st ground combat.

Windows 7 64bit SP1 - CTD on loading screen (both with 16:10 and 16:9 aspects)

Windows XP 32bit SP3 - NO CTD (16:10 a.ratio)

Share this post


Link to post
Share on other sites

The first ground combat loaded for ages and then crashed to desktop. The loading screen is nifty, but couldn't it be integrated to briefing screen so it'd be more subtle?

EDIT: Tried 3 times and crash every time. :(

Edited by Skitso

Share this post


Link to post
Share on other sites

My game, except for the unassigned soldier thing is working perfectly, even after using a old save and spam loading/saving my ground combat. So I don't know what is causing these problems, but I best put my game on hold until things get sorted.

Share this post


Link to post
Share on other sites
You are playing an early-access game.

Sure, from V19 stable. But this time i was playing V20 Hotfix8 before updating to V20 Stable Candidate 1...I tried a new game, and now it appears to work

Just now, i loaded a saved game, get into a battle an instantly crashed....no way to play since V20 Stable Cabdidate 1.

My configuration:

W7 Home Premium SP1 (64 Bits)

I hope develop team will resolve this shit soon, i will not play the game again until this issue is resolved

Edited by Helky

Share this post


Link to post
Share on other sites

Again, you are playing on the Experimental branch. There are big warning signs all over the posts explaining that it is probably not stable. A stable candidate build is still an experimental build, it only becomes a Stable build when we name is V20 Stable and upload it to the Stable branch on Steam.

If you're desperate to play the game, you can revert to V19 Stable any time you like. In the meantime, give us time to fix the issues...it's been less than 24 hours since the build came out, a number of which we've been asleep for.

Share this post


Link to post
Share on other sites
Again, you are playing on the Experimental branch. There are big warning signs all over the posts explaining that it is probably not stable. A stable candidate build is still an experimental build, it only becomes a Stable build when we name is V20 Stable and upload it to the Stable branch on Steam.

If you're desperate to play the game, you can revert to V19 Stable any time you like. In the meantime, give us time to fix the issues...it's been less than 24 hours since the build came out, a number of which we've been asleep for.

I wont play V19 Stable, i was playing V20 Hotfix 8 without any problem and enjoying it very much. I wish you get resolved this soon, but dont worry, i prefer to wait 7 days if you do it well, that wait 3 days and get another patch that doenst work properly....i trust your work (if not, i wouldnt buyed the game)

My fault was that i left activated the automatic update for the game, and you know what happened then...;)

Edited by Helky

Share this post


Link to post
Share on other sites

Please, please make v20 RC stable for Christmas, I was so enjoying my game. Those aliens are tricky little blighters, they keep doing stuff that I'm not expecting, little blighters. :)

Share this post


Link to post
Share on other sites
I wont play V19 Stable, i was playing V20 Hotfix 8 without any problem and enjoying it very much. I wish you get resolved this soon, but dont worry, i prefer to wait 7 days if you do it well, that wait 3 days and get another patch that doenst work properly....i trust your work (if not, i wouldnt buyed the game)

My fault was that i left activated the automatic update for the game, and you know what happened then...;)

Even if you didn't activated automatic update,steam would still update game.... unless it was in offline mode... that's why (among other things) i hate steam so much.

Share this post


Link to post
Share on other sites
Even if you didn't activated automatic update,steam would still update game.... unless it was in offline mode... that's why (among other things) i hate steam so much.

If you disable automatic updates, when launching the game it says there's an update and asks if you would like to download it. Now, you can hit "Download," but quite easily noticeable is the other button that says "Launch Game."

Share this post


Link to post
Share on other sites

Sadness. I guess I can't play.

I got the ground combat CTD, so validated files. I got one 240 byte file.

Now I can't see UFOs or crash sites for the two local forces missions.

And it was interesting starting a new game with no base, at all, but I still could not see UFOs once I got my radar up.

Edit: Oh, now I see. Start program, and select new game straight away can get a game going. I kept loading other things first, to see if they were back.

Pity it's 2 am now.

Edited by winterwolves

Share this post


Link to post
Share on other sites

To be completely honest, I find the new loading screen quite distracting and a step back in immersion. A mid game loading as long as this is jarring to say the least.. I can't be sure, but the loading time feels two or even three times longer now that we have a progress bar to follow. Will you be able to get it faster or is this it?

I was hoping for something more hidden loading, like when a player's transport arrives to a mission location, the view slowly zooms in geoscape map location, fade to black, then a briefing screen with small loading animation in bottom right corner. This way you can start loading as soon as the zooming starts(5s), load all the time while the screen fades to black(5s), still load when the briefing screen fades in and load while player is reading the info(20s). After that, the player needs to wait maybe 5 seconds before the loading animation (spinning Xenonauts logo or what ever) changes to a deploy button that starts the mission. Could you maybe even utilize some pre loading when the chinook is ordered to ground mission location to win a few seconds in loading time?

Edited by Skitso

Share this post


Link to post
Share on other sites
If you disable automatic updates, when launching the game it says there's an update and asks if you would like to download it. Now, you can hit "Download," but quite easily noticeable is the other button that says "Launch Game."

Yea..... then why did it update game without my permission when i had disabled automatic update for xenonauts...... and this is not first time it does that and surely its not just for xenonauts.

Share this post


Link to post
Share on other sites

The loading times also feel longer, but did so also before the progress bar. In 20.8 they were significantly longer than previously. On my machine they used to be 2-3 seconds maybe, and feel much longer now.

Share this post


Link to post
Share on other sites

It took me exactly 72 seconds to load the game's first ground combat mission (crash site, desert). Thats too damn high, if you ask me!

Share this post


Link to post
Share on other sites
It took me exactly 72 seconds to load the game's first ground combat mission (crash site, desert). Thats too damn high, if you ask me!

I think anything that is randomly generated will take a lot longer to load than something that's copy and paste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×