Jump to content
Sign in to follow this  
Max_Caine

[v 11.1 - strategy] CTD while transferring some troops to the skyhawk

Recommended Posts

No idea what happened here. Loaded my savegame, went straight to the storeroom and sold all my psyon corpses, then went to the armoury and moved the two squaddies from unassigned to the skyhawk. Red text and CTD.

 

Output: output.log

Savegame: user-2.json

Share this post


Link to post
Share on other sites

After some more experimentation, I've narrowed it down. If you transfer both unassigned soliders from the unassigned pool then try anything else, the game crashes. It does not crash if you assign one of the soldiers, and it does not matter which one you assign. However, if you assign both soliders from the personnell screen then go to the armoury screen, the game does not crash on leaving the armoury screen. A clear sign the game has crashed is if you move to the skyhawk tab and the soldier has an empty (i.e. no green) in the weight bar. 

Share this post


Link to post
Share on other sites

Have you took the Soldier with Faces or the one without?

If you took one without Face to the Soldiers with Face, exactly this will happen. Same reverse. That I have had in Standard-Beta-Version 11. And it will be in this Version 11.1 until that Problem get Fixed.

If you took Facless to Faceless then this Problem don´t come as well as Soldiers with Face to Soldiers with Face.

Share this post


Link to post
Share on other sites
On 2/12/2020 at 6:17 PM, Max_Caine said:

After some more experimentation, I've narrowed it down. If you transfer both unassigned soliders from the unassigned pool then try anything else, the game crashes. It does not crash if you assign one of the soldiers, and it does not matter which one you assign. However, if you assign both soliders from the personnell screen then go to the armoury screen, the game does not crash on leaving the armoury screen. A clear sign the game has crashed is if you move to the skyhawk tab and the soldier has an empty (i.e. no green) in the weight bar. 

Thanks. I can reproduce this one too, we'll take a look and hopefully get it fixed for the next hotfix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×