Jump to content
Sign in to follow this  
endersblade

Scientists disappeared

Recommended Posts

I have a base dedicated to research.  I completed my first cruiser mission, started research on two things (I can't recall what they were), then got a terror mission.  Completed the terror mission, saw the auto-research of the assault lander and the terror mission, remembered I needed to check on research...and the research tab is completely empty.  The topics are gone, and so are the scientists!  According to the base info I still have all of them, but none of them are available.  I've waited two months just in case the research would eventually finish, but nothing so far.  What happened, and can it be fixed?  I can't delete the labs or the living quarters, I can't hire or fire anyone.  At this point all of my autosaves have been written with this bug, so no save to go back to.

Share this post


Link to post
Share on other sites

So I started a new game.  Attempted to fire the starting scientists, it wouldn't let me.  Couldn't destroy the lab either.  So I modded the starting base to have no lab and zero scientists.  Built a new base, quarters and lab, once everything completed, attempted to hire scientists, lab space said 0/0 and wouldn't let me hire any.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×