Sign in to follow this  
Followers 0
DeadHawk

[X:CE 0.34.3] Changing any options gives me a CTD

1 post in this topic

This is my first time playing so I looked around and downloaded X:CE and the latest patch for it. The entire process from downloading the game and changing options is this.

-Download game

-Download X:CE from Steam Workshop

-Download the latest patch from here(probably didn't need to do this)

-Switch to community branch

-Launch game

-Open Modding Tools

-Enable all the English mods

-Move Xenonauts Fix Pack to first priority

-Launch game

-Click on Options

-Try to change ANY options

I then get a CTD. I started a game without changing any options and it seems to work. I haven't loaded into a combat mission yet though. I haven't saved anything game states and I have tried to verify game cache via Steam and it still gives me the error.

Edit 1: I just saved a game and exited the game. I tried to load that game and there was no save data. Maybe I don't have a save folder?

Edit 2: Screenshot of my folder.

Edit 3: FIXED IT. Changed my save location, there were two Xenonauts folders. One in documents that was empty and one in my D drive. I pointed the save location to the one in my D drive and it seems to be fixed!

 

1.png

1.png

Edited by DeadHawk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0