Jump to content

unable to load saved game after downloading mod

Recommended Posts

I recently downloaded a few mods, those being "Increased Maxed Accuracy" and "Lore+". After doing so i found that i would unlock parts of Lore+ over and over again such as the analysis of the aliens that i had killed. i did not think too much of it until recently (about 2 days ago) when the game started crashing and gave me this error(see picture). i have tried verifying the game's cache and deleting and reinstalling the mods but nothing has worked. Can someone please advise me on how to solve this problem?


Link to comment
Share on other sites

8 hours ago, Solver said:

I think you corrupted the savegame somehow, probably installed two conflicting mods, or a bad version of Lore+. Where did you get it? If you corrupt a saved game with research data, it just crashes.

I got all my mods from the steam workshop. do you know anyway that i could fix this or is my saved game doomed?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...