Jump to content

Search the Community

Showing results for tags 'reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Release Announcements
    • Development Updates
    • Off-Topic
  • Xenonauts-2
    • Xenonauts-2 General Discussion
    • Xenonauts-2 Bug Reports
    • Xenonauts-2 Features
  • Xenonauts: Strategic Planetary Defence Simulator
    • Xenonauts General Discussion
    • Xenonauts: Community Edition
    • Xenonauts Mods / Maps / Translations
    • Xenonauts Bug Reports / Troubleshooting

Categories

  • Complete Mods
  • Xenonauts: Community Edition

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Biography


Location


Interests


Occupation

Found 1 result

  1. This is an old issue that I already saw several old posts for with no resolution as far as I could find. All my mods in the launcher keep resetting to inactive after exiting the game. I have to go back and reorder them and reactivate each of them every time I want to play. Everything worked fine until I DLed some new mods. I recently installed the new map mods after getting tired of seeing the same map over and over. The Swamp maps mod does not work BTW, it crashes the launcher if activated. This started after this round of Mod installs. I am running vanilla version 1.65W
×