Jump to content

Search the Community

Showing results for tags 'launcher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Release Announcements
    • Development Updates
    • Off-Topic
  • Xenonauts-2
    • Xenonauts-2 General Discussion
    • Xenonauts-2 Bug Reports
    • Xenonauts-2 Features
  • Xenonauts: Strategic Planetary Defence Simulator
    • Xenonauts General Discussion
    • Xenonauts: Community Edition
    • Xenonauts Mods / Maps / Translations
    • Xenonauts Bug Reports / Troubleshooting

Categories

  • Complete Mods
  • Xenonauts: Community Edition

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Biography


Location


Interests


Occupation

Found 8 results

  1. I just got the first Xenonauts today and while I like the old X-Com games I was itching to play this. problem is the launcher in steam, once you config and hit to play game, it appears if the game is launching and then it just quits back to being not running. back to Steam. no error messages, nothing. My Specs:
  2. Bug: Mod cannot override fonts, launcher images, and splashscreen image. Steps to reproduce: Run launcher, add attached mod and put it at top. Launch game. Note that splashscreen is not overridden by the mod. In the game, note that all text is missing, because the font is not overridden by the mod. Exit and run launcher. Note that the launcher button is not overridden by the mod. Exit launcher Manually replace the "fonts", "launcher", and "splashscreen" folders in xenonauts with those in the mod. (Keep a backup!) Repeat step 2-5 and note that the replaced resources are functional (screenshots below). In plain words, I got a Chinese translation mod for X:CE, very comprehensive and intended to be a nice citizen of X:CE. But it won't work as a mod (which is forward-compatible) unless at least the font can be overwritten. What the launcher and game should look like after mod: mod_xce_zh.20161103.zip
  3. This is an old issue that I already saw several old posts for with no resolution as far as I could find. All my mods in the launcher keep resetting to inactive after exiting the game. I have to go back and reorder them and reactivate each of them every time I want to play. Everything worked fine until I DLed some new mods. I recently installed the new map mods after getting tired of seeing the same map over and over. The Swamp maps mod does not work BTW, it crashes the launcher if activated. This started after this round of Mod installs. I am running vanilla version 1.65W
  4. - Tried disabling antivirus - Tried validating resources - Tried manual deletion & reinstalled - Tried changing Screen Resolustion settings on launcher - Tried changing Run in Window settings on launcher but still crashes when I press [PLAY XENONAUTS] button. plz help! i7-2600K @ 3.40GHz 16.0GB RAM GTX780+460 SLi Windows 8.1 Pro K with Media Center Game launched through Steam
  5. Hi, I search some mods from the thread in the mod forum (for my current version), I install them with the mod installer from the starter. But nothing seems to happen, I start a new game but I don't see the changes. What did I make wrong? And is it possible to use multiple mods at the same time?
  6. Like: craaaazy long. Just popped up after seven minutes here. And the animation does not work either, after all that waiting. I also have tried the launcher fix .bat file. That still took about two minutes. May only be on first launch after start up though. I would rather play than experiment with that though.
  7. So we're playing with the new launcher, and one of the issues I'm having is the animated video - for me, it just looks horrible and distorted. I want to know if this is a widespread problem, or an issue with my PC codecs. Can a few people download the following zip file and run the program inside, please: https://dl.dropbox.com/u/26290309/launcher_test.rar (10mb) Once you've done that, look at the text and see if it looks sharp or not. If it looks sharp then cool, please post that up here. If it looks warped, like in this image, then that's bad - again, please let us know. Basically it's tied to the codecs available on your media player. I can run that video fine in VLC but in Windows Media Player it is all distorted. If it happens to anyone else except me, we might have to look into how to bundle a codec with the game...but give it a test to see! Please let me know your OS and whether you're the sort to have installed a codec pack already too!
  8. Hi Xenonauts, Unfortunately I tried finding my previous comment on this topic but the search bar or manually searching the previous post wasn't successful! I've tried verifying the file again several times, after each update too. I've also tried turning off the firewall but the same old still happens... I load the launcher, i select either of the full demo or quick battle, then nothing happens... I'm very confused why this is happening and i'm going to try another PC soon-ish, but if that doesn't work is it possible (as painful and upsetting this is to say) to get a refund? Unless there are more solutions I can follow or need to check on that would benefit? Very kind regards and apologies for this issue.
×