• evden eve
  • bosch servisi
  • free hosting coupons
    Results 1 to 10 of 10

    Thread: Auto Sign in and small bugs in forum

    1. #1
      Rookie Talrea's Avatar
      Join Date
      Mar 2012
      Location
      Cardiff (united kingdom)
      Posts
      17
      Achievements:
      Three Musketeers100 Experience PointsWeeklingTagger Second Class

      Auto Sign in and small bugs in forum

      is their a way to auto sign into the forum when you acess this sight? i keep checking in to see things and have to relog in each time.

      also is the forum profile gallery disabled for any reason or is it just a bug, i could understand if its to save memory.

      anyway good luck with the project... go xenonaughts.

    2. #2
      Commander Jean-Luc's Avatar
      Join Date
      Oct 2011
      Posts
      1,547
      I always get auto-signed in and from what I see there's no special option that enables it so it happens by default. Could it have something to do with your browser?

      As for the other issue are you referring to the profile picture? Seems to work fine as well.
      "This is a primitive culture. I am here to facilitate its incorporation"

    3. #3
      WishfullThinker Gorlom's Avatar
      Join Date
      Dec 2011
      Location
      Sweden
      Posts
      4,074
      Do you have cookies disabled?

    4. #4
      Elected Chryssalid Hugger anotherdevil's Avatar
      Join Date
      Oct 2011
      Location
      New Zealand
      Posts
      1,522
      I am also having these problems. It's alright (the non auto-sign in) but the attachment options not working is getting annoying. Also on another computer I had gotten auto sign in working, but this one it doesn't (both were mac, both using firefox)
      "What are you gonna do, talk the alien to death?"
      - James Cameron, on Sigourney Weaver's concern about the use of guns in Aliens

    5. #5
      Sergeant NoIdidnt's Avatar
      Join Date
      Feb 2012
      Location
      U.S.
      Posts
      169
      yep. for my first 3 weeks or so on the forums auto sign in worked every time but lately i have to resign in every time.

      also get the error 404 mesage a lot.

      i think it all started when the website got injected.

      before that it was all working great.

      also noticed my forum exp. doesnt update my achievements.

      all of these are very minor and really dont meen much accept the error 404 is very annoying.
      Preordering Xenonauts is like buying a puppy instead of a 4 year old dog.
      And a big THANX to Anotherdevil for his work in mods, my promotion, and my new look!

    6. #6
      Rookie Talrea's Avatar
      Join Date
      Mar 2012
      Location
      Cardiff (united kingdom)
      Posts
      17
      Achievements:
      Three Musketeers100 Experience PointsWeeklingTagger Second Class
      i'm getting 404 error on the gallery when i try and upload anything

    7. #7
      Elected Chryssalid Hugger anotherdevil's Avatar
      Join Date
      Oct 2011
      Location
      New Zealand
      Posts
      1,522
      same, and it's really, really annoying

      I still cannot access this thread either:
      http://www.goldhawkinteractive.com/f...t&goto=newpost
      Last edited by anotherdevil; 03-05-2012 at 23:21.
      "What are you gonna do, talk the alien to death?"
      - James Cameron, on Sigourney Weaver's concern about the use of guns in Aliens

    8. #8
      Sergeant NoIdidnt's Avatar
      Join Date
      Feb 2012
      Location
      U.S.
      Posts
      169
      i get 404 on that one also AD.
      Preordering Xenonauts is like buying a puppy instead of a 4 year old dog.
      And a big THANX to Anotherdevil for his work in mods, my promotion, and my new look!

    9. #9
      Beloved Leader Chris's Avatar
      Join Date
      Oct 2011
      Location
      London, UK
      Posts
      6,105
      It's odd, I'm not sure exactly what's happening with regards to the 404s and everything too - but I don't think it's linked to the Xenonauts website injection because this is a seperate site. But I don't really want to start tinkering with the forum in case I completely break something!

      There is at least one workaround for autosign-in though. Just type your password in wrong and it'll load up a new page that has a "Remember Me" tickbox on it, which will keep you automatically signed in.
      Chris England - Xenonauts Project Lead
      chris@xenonauts.com
      @GoldhawkInt

    10. #10
      Squaddie Slippery Jim's Avatar
      Join Date
      Jan 2012
      Location
      Canada
      Posts
      62
      Perhaps they should delete the old cookies for the forum, then revisit the website.

      In Firefox go to OPTIONS> PRIVACY tab > click link "remove individual cookies" > type "goldhawk" and all of the cookies should show up to delete. Make sure you aren't in the forums when you do this though.
      Last edited by Slippery Jim; 03-06-2012 at 20:41.

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •