Sign in to follow this  
Followers 0
LeftyRighty

[V13.1] Saving - Not getting any autosaves

5 posts in this topic

Fresh game, directly after update. I setup my soldiers kit how i liked, setup some new bases, saved manually and then fast forwarded to a couple of interceptions, did some missions etc.

At no point has an autosave generated.

Share this post


Link to post
Share on other sites

no idea what I've done differently... but I've started getting autosaves today having loaded an existing game.... ... er... ?

Share this post


Link to post
Share on other sites

Thanks for the report.

Share this post


Link to post
Share on other sites

Also getting this, not sure when auto-saves are actually supposed to happen. I've got one auto-save, but this never gets updated/overwritten. I think I'm running 13.1, just had Desura update, so will observe and report.

Share this post


Link to post
Share on other sites

in previous versions I think you got a save on the "do you want to start this tac mission" on the geoscape within the tac map at the start, on the geoscape after a tac mission was completed... not paid them that much attention though :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0