Chris

Forums up again!

28 posts in this topic

I will post an explanatory message tomorrow as to what has been going on for the last week, but we're up again (thank god).

Share this post


Link to post
Share on other sites

hooray!

I was wondering why I couldn't get to the forums.

+ bonus points for dedication from working till 1:40 am!

Share this post


Link to post
Share on other sites

Forums up again! Excellent! Lots of swearing was involved, I bet! :)

Share this post


Link to post
Share on other sites

Hey the medals changed.

Also been curious as to what happened. Good to know that you're back.

Share this post


Link to post
Share on other sites

Good to see the old pre-order badges back.They just seem a bit classier than the gongs.

Share this post


Link to post
Share on other sites

yeah, I missed the forums. Tried going in at least two or three times a day :)

Share this post


Link to post
Share on other sites

Yeah, the fact the forum badges have changed back to pre-Kickstarter shows how often Dreamhost take backups :/

Share this post


Link to post
Share on other sites

I think it actually wiped all of my post history... or that could have happened when the forums upgraded - I haven't visited as often as I should.

Share this post


Link to post
Share on other sites

Great stuff.

I am new to the game and don't seem to be able to run the game yet.

Down loading a re-build in the hope thats the problem.

Share this post


Link to post
Share on other sites
Yeah, the fact the forum badges have changed back to pre-Kickstarter shows how often Dreamhost take backups :/

As someone pointed out after the whole restore-business, I agree that the old badges look more badass :)

Edited by Sjaka

Share this post


Link to post
Share on other sites

There was me about to spread rumours of the devs shutting everything down and fleeing with the kickstarter pennies... glad to see them back. I was a bit alarmed at how often I had the urge to keep checking.

Share this post


Link to post
Share on other sites

That was just weird ...... The last reply I just did sat, thought about it, then sent me to the goldhawk web site with a 404 error I shut down the browser fired it back up again and saw it posted. Whats up with that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now